<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Thousands of Fully Vaccinated Chinese Students to Return to Australia From December - Erudera College News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://collegenews.org/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://collegenews.org/thousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thousands of Fully Vaccinated Chinese Students to Return to Australia From December - Erudera College News" />
<meta property="og:description" content="Ever since Australia closed its international borders on March 20, 2020, due to the COVID-19 pandemic, the country’s universities have seen a decrease in the number of international students, struggling to return those stuck abroad. However, the number of Chinese student enrolments at Australian higher education institutions have remained stable even throughout the pandemic. According [&hellip;]" />
<meta property="og:url" content="https://collegenews.org/thousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december/" />
<meta property="og:site_name" content="Erudera College News" />
<meta property="article:published_time" content="2021-11-24T13:38:57+00:00" />
<meta property="article:modified_time" content="2021-11-24T13:38:58+00:00" />
<meta property="og:image" content="https://collegenews.org/wp-content/uploads/2021/11/Australia-China.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Erudera College News">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://collegenews.org/#website","url":"https://collegenews.org/","name":"Erudera College News","description":"Latest Higher Education News for International Students","potentialAction":[{"@type":"SearchAction","target":"https://collegenews.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://collegenews.org/thousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december/#primaryimage","inLanguage":"en-US","url":"https://collegenews.org/wp-content/uploads/2021/11/Australia-China.jpg","contentUrl":"https://collegenews.org/wp-content/uploads/2021/11/Australia-China.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://collegenews.org/thousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december/#webpage","url":"https://collegenews.org/thousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december/","name":"Thousands of Fully Vaccinated Chinese Students to Return to Australia From December - Erudera College News","isPartOf":{"@id":"https://collegenews.org/#website"},"primaryImageOfPage":{"@id":"https://collegenews.org/thousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december/#primaryimage"},"datePublished":"2021-11-24T13:38:57+00:00","dateModified":"2021-11-24T13:38:58+00:00","author":{"@id":"https://collegenews.org/#/schema/person/e9e57f3f0e4e95d12d751dca9a9f3b8a"},"breadcrumb":{"@id":"https://collegenews.org/thousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://collegenews.org/thousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december/"]}]},{"@type":"BreadcrumbList","@id":"https://collegenews.org/thousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://collegenews.org/","url":"https://collegenews.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://collegenews.org/thousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december/#webpage"}}]},{"@type":"Person","@id":"https://collegenews.org/#/schema/person/e9e57f3f0e4e95d12d751dca9a9f3b8a","name":"Erudera College News","image":{"@type":"ImageObject","@id":"https://collegenews.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/639bf0bce01149cd17e3d28e07b52f1c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/639bf0bce01149cd17e3d28e07b52f1c?s=96&d=mm&r=g","caption":"Erudera College News"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Erudera College News &raquo; Feed" href="https://collegenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Erudera College News &raquo; Comments Feed" href="https://collegenews.org/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collegenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=d03ee61bc66663fbdb7a389e7f3e1e15"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://collegenews.org/wp-includes/css/dist/block-library/style.min.css?ver=d03ee61bc66663fbdb7a389e7f3e1e15' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://collegenews.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://collegenews.org/wp-content/plugins/td-newsletter/style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://collegenews.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css' href='https://collegenews.org/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Muli%3A400%2C600%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CMuli%3A800%2C400%2C600&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://collegenews.org/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://collegenews.org/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://collegenews.org/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://collegenews.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<script type='text/javascript' src='https://collegenews.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://collegenews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://collegenews.org/wp-json/wp/v2/posts/3611" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collegenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collegenews.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://collegenews.org/?p=3611' />
<link rel="alternate" type="application/json+oembed" href="https://collegenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegenews.org%2Fthousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collegenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegenews.org%2Fthousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"eef4c99333","wpRestUrl":"https:\/\/collegenews.org\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/collegenews.org\/wp-admin\/","wpRestNonce":"eef4c99333","wpRestUrl":"https:\/\/collegenews.org\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-173661701-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-173661701-1');
</script>
<script data-ad-client="ca-pub-7570320628278644" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://collegenews.org/wp-content/uploads/2020/08/Facebook-Profile-150x150.png" sizes="32x32" />
<link rel="icon" href="https://collegenews.org/wp-content/uploads/2020/08/Facebook-Profile.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collegenews.org/wp-content/uploads/2020/08/Facebook-Profile.png" />
<meta name="msapplication-TileImage" content="https://collegenews.org/wp-content/uploads/2020/08/Facebook-Profile.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0d42a2;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0d42a2;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0d42a2;
                }
                .tdm-btn-style1 {
					background-color: #0d42a2;
				}
				.tdm-btn-style2:before {
				    border-color: #0d42a2;
				}
				.tdm-btn-style2 {
				    color: #0d42a2;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0d42a2;
                    -moz-box-shadow: 0 2px 16px #0d42a2;
                    box-shadow: 0 2px 16px #0d42a2;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0d42a2;
                    -moz-box-shadow: 0 4px 26px #0d42a2;
                    box-shadow: 0 4px 26px #0d42a2;
				}
</style>
<style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body class="post-template-default single single-post postid-3611 single-format-standard td-standard-pack thousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december global-block-template-1 tdb_template_170 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-211"><a href="https://collegenews.org/latest-news/">Latest News</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-321"><a href="#">By Region<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://collegenews.org/europe/">Europe</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://collegenews.org/north-america/">North America</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-322"><a href="https://collegenews.org/asia/">Asia</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://collegenews.org/middle-east/">Middle East</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-326"><a href="https://collegenews.org/oceania/">Oceania</a></li>
</ul>
</li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-409"><a href="https://collegenews.org/international-studies/">International Studies</a></li>
<li id="menu-item-884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-884"><a href="https://collegenews.org/covid-19/">COVID-19</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496"><a href="https://collegenews.org/about-us/">About Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://collegenews.org/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_824" class="tdc-zone"><div class="tdc_zone tdi_2_e67  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2_e67{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_e67{
margin-bottom:50px !important;
}
}

</style><div id="tdi_3_231" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_772  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_772{
                    min-height: 0;
                }.tdi_4_772 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }.tdi_4_772,
				.tdi_4_772 .tdc-columns{
				    display: block;
				}.tdi_4_772 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_772{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_3_231_rand_style td-element-style"></div><div class="vc_column tdi_6_698  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_6_698{
                    vertical-align: baseline;
                }.tdi_6_698 .wpb_wrapper,
				.tdi_6_698 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_698 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_698 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_698{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_698{
width:65% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_81a td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_81a">
<style>
/* custom css */
.tdi_7_81a .tdb-logo-a,
                .tdi_7_81a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_81a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_81a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_81a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_81a .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: block;
                
                    color: #ffffff;
                }.tdi_7_81a .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_7_81a .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: flex-start;
                }.tdi_7_81a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_81a .tdb-logo-img{
                    max-width: 150px;
                }.tdi_7_81a .tdb-logo-text-title{
                    font-family:Muli !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }.tdi_7_81a .tdb-logo-text-tagline{
                    font-family:Muli !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://collegenews.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://collegenews.org/wp-content/uploads/2020/08/Erudera-College-News-logo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title"> </span><span class="tdb-logo-text-tagline"> </span></span></a></div></div> </div></div><div class="vc_column tdi_9_d61  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_9_d61{
                    vertical-align: baseline;
                }.tdi_9_d61 .wpb_wrapper,
				.tdi_9_d61 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_d61 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_d61 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_d61{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_d61{
width:35% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_10_27e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_27e">
<style>
/* custom css */
.tdi_10_27e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_10_27e .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div></div></div><div id="tdi_11_566" class="tdc-row"><div class="vc_row tdi_12_746  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_12_746{
                    min-height: 0;
                }.tdi_12_746,
				.tdi_12_746 .tdc-columns{
				    display: block;
				}.tdi_12_746 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_12_746 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_12_746 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_746{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}
}

</style>
<div class="tdi_11_566_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_11_566_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_14_217  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14_217{
                    vertical-align: baseline;
                }.tdi_14_217 .wpb_wrapper,
				.tdi_14_217 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_217 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_14_217 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_15_2e4 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_15_2e4" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_2e4{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_15_2e4{
                    display: inline-block;
                }.tdi_15_2e4 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_15_2e4 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_15_2e4 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_15_2e4 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_15_2e4 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_15_2e4 .tdb-horiz-menu > li:hover > a{
                    color: #0d42a2;
                }.tdi_15_2e4 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_15_2e4 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_15_2e4 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_15_2e4 .tdb-horiz-menu ul li:hover > a{
                    color: #0d42a2;
                }.tdi_15_2e4 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0,0,0,0.12);
                }

/* phone */
@media (max-width: 767px){
.tdi_15_2e4 .tdb-horiz-menu > li > a{
                    padding: 0 17px;
                
                    font-family:Muli !important;font-size:12px !important;line-height:50px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }.tdi_15_2e4 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 19px;
                
                    top: 1px;
                }.tdi_15_2e4 .tdb-horiz-menu > li > a .tdb-sub-menu-icon{
                    margin-left: 0px;
                }.tdi_15_2e4 .tdb-horiz-menu ul{
                    padding: 10px 0;
                
                    box-shadow:  0px 44px 30px 0px rgba(0,0,0,0.12);
                }.tdi_15_2e4 .tdb-horiz-menu ul li > a{
                    padding: 3px 16px;
                
                    font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }
}
</style><div id=tdi_15_2e4 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://collegenews.org/latest-news/"><div class="tdb-menu-item-text">Latest News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-321 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">By Region</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://collegenews.org/europe/"><div class="tdb-menu-item-text">Europe</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://collegenews.org/north-america/"><div class="tdb-menu-item-text">North America</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-322"><a href="https://collegenews.org/asia/"><div class="tdb-menu-item-text">Asia</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://collegenews.org/middle-east/"><div class="tdb-menu-item-text">Middle East</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-326"><a href="https://collegenews.org/oceania/"><div class="tdb-menu-item-text">Oceania</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-409"><a href="https://collegenews.org/international-studies/"><div class="tdb-menu-item-text">International Studies</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-884"><a href="https://collegenews.org/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496"><a href="https://collegenews.org/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_16_6e9" class="tdc-zone"><div class="tdc_zone tdi_17_e2e  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_17_e2e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_18_962" class="tdc-row"><div class="vc_row tdi_19_68d  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_19_68d{
                    min-height: 0;
                }.tdi_19_68d,
				.tdi_19_68d .tdc-columns{
				    display: block;
				}.tdi_19_68d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_21_626  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_626{
                    vertical-align: baseline;
                }.tdi_21_626 .wpb_wrapper,
				.tdi_21_626 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_626 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_21_626 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_22_e21" class="tdc-zone"><div class="tdc_zone tdi_23_d1f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_d1f{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_23_d1f{
margin-bottom:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_d1f{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_d1f{
margin-bottom:40px !important;
}
}

</style><div id="tdi_24_42f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_25_798  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_25_798{
                    min-height: 0;
                }.tdi_25_798 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }.tdi_25_798,
				.tdi_25_798 .tdc-columns{
				    display: block;
				}.tdi_25_798 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_25_798.tdc-row-content-vert-center,
                    .tdi_25_798.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_25_798.tdc-row-content-vert-bottom,
                    .tdi_25_798.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_25_798.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_25_798.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_25_798{
padding-top:20px !important;
padding-bottom:48px !important;
}

.tdi_25_798 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_24_42f_rand_style td-element-style"></div><div class="vc_column tdi_27_7ed  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_27_7ed{
                    vertical-align: baseline;
                }.tdi_27_7ed .wpb_wrapper,
				.tdi_27_7ed .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_7ed .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_27_7ed .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28_1f9 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_28_1f9">
<style>
/* custom css */
.tdi_28_1f9 .tdb-logo-a,
                .tdi_28_1f9 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_28_1f9 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28_1f9 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28_1f9 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_28_1f9 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_28_1f9 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_28_1f9 .tdb-logo-text-title{
                    display: block;
                }.tdi_28_1f9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28_1f9 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://collegenews.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://collegenews.org/wp-content/uploads/2020/08/Erudera-College-News-logo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title"> </span><span class="tdb-logo-text-tagline"> </span></span></a></div></div> </div></div><div class="vc_column tdi_30_4d2  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_30_4d2{
                    vertical-align: baseline;
                }.tdi_30_4d2 .wpb_wrapper,
				.tdi_30_4d2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_4d2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_4d2 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_31_d66 tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_31_d66">
<style>
.tdi_32_34a .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_32_34a .tdm-social-item i.td-icon-twitter,
				.tdi_32_34a .tdm-social-item i.td-icon-linkedin,
				.tdi_32_34a .tdm-social-item i.td-icon-pinterest,
				.tdi_32_34a .tdm-social-item i.td-icon-blogger,
				.tdi_32_34a .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_32_34a .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_32_34a .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_32_34a .tdm-social-item i,
				.tds-team-member2 .tdi_32_34a.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.7);
				}.tdi_32_34a .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_32_34a.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_32_34a .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_34a .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 21px;
				}.tdi_32_34a .tdm-social-item i.td-icon-twitter,
				.tdi_32_34a .tdm-social-item i.td-icon-linkedin,
				.tdi_32_34a .tdm-social-item i.td-icon-pinterest,
				.tdi_32_34a .tdm-social-item i.td-icon-blogger,
				.tdi_32_34a .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_32_34a .tdm-social-item{
					width: 21px;
					height: 21px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_34a .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 21px;
				}.tdi_32_34a .tdm-social-item i.td-icon-twitter,
				.tdi_32_34a .tdm-social-item i.td-icon-linkedin,
				.tdi_32_34a .tdm-social-item i.td-icon-pinterest,
				.tdi_32_34a .tdm-social-item i.td-icon-blogger,
				.tdi_32_34a .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_32_34a .tdm-social-item{
					width: 21px;
					height: 21px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_32_34a"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/erudera/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/erudera/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://collegenews.org/newsletter/" class="tdm-social-item"><i class="td-icon-font td-icon-mail-1"></i></a><a href="https://collegenews.org/newsletter/" class="tdm-social-text">Mail</a></div><div class="tdm-social-item-wrap"><a href="https://collegenews.org/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://collegenews.org/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/erudera" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/erudera" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_33_73a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_34_e19  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_34_e19{
                    min-height: 0;
                }#tdi_33_73a.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_33_73a.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_34_e19,
				.tdi_34_e19 .tdc-columns{
				    display: block;
				}.tdi_34_e19 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34_e19 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_34_e19 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34_e19.tdc-row-content-vert-center,
                    .tdi_34_e19.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34_e19.tdc-row-content-vert-bottom,
                    .tdi_34_e19.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34_e19.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34_e19.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_34_e19{
margin-top:-28px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}

.tdi_34_e19 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_33_73a_rand_style td-element-style"><style>
.tdi_33_73a_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_36_4f4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_4f4{
                    vertical-align: baseline;
                }.tdi_36_4f4 .wpb_wrapper,
				.tdi_36_4f4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_4f4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_36_4f4 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_37_d25 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_37_d25">
<style>

/* inline tdc_css att */

.tdi_37_d25{
margin-right:24px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_d25{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_d25{
margin-right:20px !important;
}
}

</style>
<style>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</style>
<div class="tdi_37_d25_rand_style td-element-style"><style>
.tdi_37_d25_rand_style{
background-color:rgba(17,106,206,0.08) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://collegenews.org/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_38_a65 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_38_a65" style=" z-index: 999;">
<style>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</style>
<style>
.tdi_38_a65 .tdb-menu > li.current-menu-item > a,
				.tdi_38_a65 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_38_a65 .tdb-menu > li.current-category-ancestor > a,
				.tdi_38_a65 .tdb-menu > li:hover > a,
				.tdi_38_a65 .tdb-menu > li.tdb-hover > a,
				.tdi_38_a65 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #0d42a2;
				}.tdi_38_a65 .tdb-menu > li > a:after,
				.tdi_38_a65 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_38_a65 .tdb-menu > li.current-menu-item > a:after,
				.tdi_38_a65 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_38_a65 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_38_a65 .tdb-menu > li:hover > a:after,
				.tdi_38_a65 .tdb-menu > li.tdb-hover > a:after,
				.tdi_38_a65 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_38_a65 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_38_a65 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_38_a65 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_38_a65 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_38_a65 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_38_a65 .td-pulldown-filter-list li:hover a{
					color: #0d42a2;
				}
</style><div id=tdi_38_a65 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-211"><a href="https://collegenews.org/latest-news/"><div class="tdb-menu-item-text">Latest News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-321 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">By Region</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-323"><a href="https://collegenews.org/europe/"><div class="tdb-menu-item-text">Europe</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-325"><a href="https://collegenews.org/north-america/"><div class="tdb-menu-item-text">North America</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item tdb-normal-menu menu-item-322"><a href="https://collegenews.org/asia/"><div class="tdb-menu-item-text">Asia</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-324"><a href="https://collegenews.org/middle-east/"><div class="tdb-menu-item-text">Middle East</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item tdb-normal-menu menu-item-326"><a href="https://collegenews.org/oceania/"><div class="tdb-menu-item-text">Oceania</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-409"><a href="https://collegenews.org/international-studies/"><div class="tdb-menu-item-text">International Studies</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-884"><a href="https://collegenews.org/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-496"><a href="https://collegenews.org/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_41_edd" class="tdc-zone"><div class="tdc_zone tdi_42_62c  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_42_62c{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_43_6ed" class="tdc-row"><div class="vc_row tdi_44_9f9  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_44_9f9{
                    min-height: 0;
                }.tdi_44_9f9,
				.tdi_44_9f9 .tdc-columns{
				    display: block;
				}.tdi_44_9f9 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_46_df2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_df2{
                    vertical-align: baseline;
                }.tdi_46_df2 .wpb_wrapper,
				.tdi_46_df2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_df2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_df2 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="3611" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-170" class="post-170 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_47_dde" class="tdc-zone"><div class="tdc_zone tdi_48_4e1  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_48_4e1{
                    min-height: 0;
                }
</style><div id="tdi_49_6df" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_50_d7a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_50_d7a{
                    min-height: 0;
                }.tdi_50_d7a,
				.tdi_50_d7a .tdc-columns{
				    display: block;
				}.tdi_50_d7a .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_d7a{
margin-bottom:44px !important;
}

.tdi_50_d7a .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_50_d7a{
margin-bottom:34px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_d7a{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_d7a{
margin-bottom:34px !important;
}
}

</style><div class="vc_column tdi_52_a7d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_a7d{
                    vertical-align: baseline;
                }.tdi_52_a7d .wpb_wrapper,
				.tdi_52_a7d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_a7d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_52_a7d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_53_1d2 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_53_1d2">
<style>

/* inline tdc_css att */

.tdi_53_1d2{
margin-bottom:23px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_1d2{
margin-bottom:13px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_1d2{
margin-bottom:9px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_1d2{
margin-bottom:14px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_1d2 .tdb-title-text{
					color: #0d42a2;
				
					font-family:Muli !important;font-size:36px !important;line-height:1 !important;font-weight:800 !important;
				}.tdi_53_1d2 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_53_1d2 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_53_1d2{
					text-align: left;
				}.tdi_53_1d2 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53_1d2 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_1d2 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_53_1d2 .tdb-title-text{
					font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Thousands of Fully Vaccinated Chinese Students to Return to Australia From December</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_55_bd2  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_55_bd2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_55_bd2,
				.tdi_55_bd2 .tdc-inner-columns{
				    display: block;
				}.tdi_55_bd2 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_55_bd2.tdc-row-content-vert-center,
                    .tdi_55_bd2.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_55_bd2.tdc-row-content-vert-bottom,
                    .tdi_55_bd2.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_55_bd2.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_55_bd2.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_55_bd2{
z-index:100 !important;
}

.tdi_55_bd2 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_55_bd2{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner tdi_57_1ca  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57_1ca{
                    vertical-align: baseline;
                }.tdi_57_1ca .wpb_wrapper,
				.tdi_57_1ca .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_57_1ca .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_58_d6e td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_58_d6e">
<style>

/* inline tdc_css att */

.tdi_58_d6e{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_58_d6e{
                    display: inline-block;
                }.tdi_58_d6e .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_58_d6e .tdb-author-by{
                    margin-right: 3px;
                
					color: #aaaaaa;
				
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_58_d6e .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_58_d6e .tdb-author-name{
					color: #0d42a2;
				
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_58_d6e .tdb-author-name:hover{
					color: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_d6e .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_58_d6e .tdb-author-by{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_58_d6e .tdb-author-name{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_d6e .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_58_d6e .tdb-author-by{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_58_d6e .tdb-author-name{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_58_d6e .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_58_d6e .tdb-author-by{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_58_d6e .tdb-author-name{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://collegenews.org/author/gent/">Erudera College News</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_59_e76 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_59_e76">
<style>

/* inline tdc_css att */

.tdi_59_e76{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_59_e76{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_e76{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_59_e76{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_e76 i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}.tdi_59_e76 i,
				.tdi_59_e76 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_59_e76{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_59_e76 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_59_e76 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_60_f91{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_60_f91:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}.tdi_60_f91 svg{
				    fill: #e6e6e6;
				}.tdi_60_f91 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_60_f91 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_61_b71 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_61_b71">
<style>

/* inline tdc_css att */

.tdi_61_b71{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_b71{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_61_b71{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_61_b71 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_61_b71{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_b71{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_61_b71{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-11-24T14:38:57+01:00">November 24, 2021</time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_62_179 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_179">
<style>

/* inline tdc_css att */

.tdi_62_179{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62_179{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_179{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_62_179{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_62_179 i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}.tdi_62_179 i,
				.tdi_62_179 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_62_179{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_179 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_62_179 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_63_c7f{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_63_c7f:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}.tdi_63_c7f svg{
				    fill: #e6e6e6;
				}.tdi_63_c7f svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_63_c7f td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_64_179 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_64_179">
<style>

/* inline tdc_css att */

.tdi_64_179{
margin-top:-1px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64_179 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_179{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_179{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_179{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_179 .tdb-entry-category{
					padding: 5px;
				
					margin: 0px;
				
					color: #0d42a2 !important;
				
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_64_179 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(230,230,230,0) !important;
				
					border-color: rgba(230,230,230,0) !important;
				}.tdi_64_179 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_64_179 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_179{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_179 .tdb-entry-category{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_179 .tdb-entry-category{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_179 .tdb-entry-category{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://collegenews.org/oceania/"><span class="tdb-cat-bg"></span>Oceania</a><a class="tdb-entry-category" href="https://collegenews.org/oceania/australia/"><span class="tdb-cat-bg"></span>Australia</a><a class="tdb-entry-category" href="https://collegenews.org/asia/"><span class="tdb-cat-bg"></span>Asia</a><a class="tdb-entry-category" href="https://collegenews.org/asia/china/"><span class="tdb-cat-bg"></span>China</a><a class="tdb-entry-category" href="https://collegenews.org/covid-19/"><span class="tdb-cat-bg"></span>COVID-19</a><a class="tdb-entry-category" href="https://collegenews.org/international-studies/"><span class="tdb-cat-bg"></span>International Studies</a></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_66_39b ">
<style scoped>

/* inline tdc_css att */

.tdi_66_39b{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_39b{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-size="large" data-via="erudera" data-hashtags="highereducation" data-related="erudera" data-show-count="false">Tweet</a> <a href="https://twitter.com/erudera?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-lang="en" data-show-count="false">Follow @erudera</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div></div></div></div><div id="tdi_67_137" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_68_df1  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_68_df1{
                    min-height: 0;
                }.tdi_68_df1,
				.tdi_68_df1 .tdc-columns{
				    display: block;
				}.tdi_68_df1 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_68_df1{
padding-bottom:120px !important;
position:relative;
}

.tdi_68_df1 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68_df1{
padding-bottom:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_df1{
padding-bottom:80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_df1{
padding-bottom:80px !important;
}
}

</style>
<div class="tdi_67_137_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_67_137_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://collegenews.org/wp-content/uploads/2020/07/pattern.png") !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.2 !important;
}
</style></div></div><div class="vc_column tdi_70_2f2  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_70_2f2{
                    vertical-align: baseline;
                }.tdi_70_2f2 .wpb_wrapper,
				.tdi_70_2f2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70_2f2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_70_2f2 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_70_2f2{
width:66% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_2f2{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_71_2e9 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_71_2e9">
<style>

/* inline tdc_css att */

.tdi_71_2e9{
margin-top:0px !important;
margin-bottom:43px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_2e9{
margin-bottom:33px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_2e9{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_2e9{
margin-bottom:33px !important;
}
}

</style>
<style>
/* custom css */
.tdi_71_2e9 .tdb-featured-image-bg{
                    background: url('https://collegenews.org/wp-content/uploads/2021/11/Australia-China.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 52%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_71_2e9 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_71_2e9 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_71_2e9 .tdb-featured-image-bg{
                    padding-bottom: 58%;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_content tdi_72_e5e td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_72_e5e">
<style>

/* inline tdc_css att */

.tdi_72_e5e{
margin-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_72_e5e{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_72_e5e,
                .tdi_72_e5e > p{
			        font-family:Muli !important;font-size:17px !important;
		        }.tdi_72_e5e .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:24px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_e5e,
                .tdi_72_e5e > p{
			        font-family:Muli !important;font-size:16px !important;
		        }.tdi_72_e5e .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:21px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_e5e,
                .tdi_72_e5e > p{
			        font-family:Muli !important;font-size:15px !important;
		        }.tdi_72_e5e .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:18px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_72_e5e,
                .tdi_72_e5e > p{
			        font-family:Muli !important;font-size:15px !important;
		        }.tdi_72_e5e .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Ever since Australia closed its international borders on March 20, 2020, due to the COVID-19 pandemic, the country’s universities have seen a decrease in the number of international students, struggling to return those stuck abroad. </p>
<p>However, the number of <a href="https://collegenews.org/number-of-chinese-students-in-australia-remains-stable-despite-covid-19/">Chinese student enrolments at Australian higher education institutions have remained stable</a> even throughout the pandemic. According to data, a decrease of only two percent has been noted in the number of Chinese enrollments in 2021 compared to 2020, Erudera.com reports.</p>
<p>As of July 2021, there were some 140,786 Chinese students in Australia, while a year earlier, a total of 143,778 Chinese students enrolled at higher education institutions in the country.</p>
<p>As the Daily Mail reports, more than 80,000 Chinese students will be able to travel to Australia from December 1 for the first time after nearly two years. Figures show that 65 percent of 123,000 Chinese enrolled at Australian universities remain abroad.  </p>
<p><em>“We have high-quality institutions, an unmatched quality of life and competitive visas. I note that overall enrolments from China are down only 7.5% since 2019 when the average is 17%,”</em> education minister Alan Tudge was quoted saying. </p>
<p>Australia’s leading universities (Go8), have not reported any change in the number of international students as a result of the COVID-19, accounting for 70 percent of Chinese higher education enrolments and 73 percent of commencements.</p>
<p>Furthermore, Chinese enrollments at prestigious Australian universities have seen an increase of 6.4 percent in July 2021, compared to the same period last year.</p>
<p>After more than 600 days of being banned from entering Australia, <a href="https://collegenews.org/fully-vaccinated-student-visa-holders-to-return-to-australia-next-week/">international students who are fully vaccinated against COVID-19 will finally be allowed to enter the country from next week</a>, among them Chinese students.  </p>
<p><em>“The return of skilled workers and students to Australia is a major milestone in our pathway back. It’s a major milestone about what Australians have been able to achieve and enable us to do,” </em> Australian Prime Minister Scott Morrison said.</p>
<p>Under Australia&#8217;s border arrangements, all travelers returning to the country by December 1 must:</p>
<ul><li>be fully vaccinated with a vaccine recognized by Australia’s Therapeutic Goods Administration (TGA)</li><li>hold a valid visa for one of the eligible visa subclasses</li><li>provide proof of vaccination</li><li>present a negative COVID-19 (PCR) test performed within three days of departure</li></ul>
<p>Several <a href="https://collegenews.org/australian-states-to-welcome-international-students-in-december-what-should-returning-students-know/">Australian states will start welcoming small groups of international students in December</a>, increasing the number in 2022. Under the New South Wales plan, a limited group of 250 international students is expected to return each fortnight to Sydney as of December 6, 2021.</p>
<p>According to Universities Australia chief executive Catriona Jackson, international students contribute around AU$3.1 billion annually, from which some 250,000 jobs are also supported.</p>
</div></div></div></div><div class="vc_column tdi_74_f9d  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_74_f9d{
                    vertical-align: baseline;
                }.tdi_74_f9d .wpb_wrapper,
				.tdi_74_f9d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_f9d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_74_f9d .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_74_f9d{
width:34% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_f9d{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_75_7ea  tagdiv-type td-pb-border-top td_block_template_8" data-td-block-uid="tdi_75_7ea">
<style>

/* inline tdc_css att */

.tdi_75_7ea{
margin-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Get The Latest Higher Education News Sent Directly To Your Inbox</span></h4></div><div class="td-fix-index"><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://collegenews.org/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://collegenews.org/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><style type="text/css" media="screen" class="mailster-custom-form-css">
.mailster-form, .mailster-form .input, .mailster-form .mailster-form-info{width: 100%; box-sizing: border-box; border-color: #032157; padding: 0px; font-size: 0.8rem;}
.mailster-wrapper.mailster-_gdpr-wrapper{margin: 15px 0px;}
.mailster-form-fields{background: #f2f8ff; padding: 10px; box-shadow: 0px 0px 2px 0px;}
input.submit-button.button{background: #1466ca;}
</style>
<form action="https://collegenews.org/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-form-1" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_referer" type="hidden" value="https://collegenews.org/thousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december/">
<input name="_nonce" type="hidden" value="e6e353acaa">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email Address <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email Address" spellcheck="false"></div>
<div class="mailster-wrapper mailster-_gdpr-wrapper"><label for="mailster-_gdpr-1"><input type="hidden" name="_gdpr" value="0"><input id="mailster-_gdpr-1" name="_gdpr" type="checkbox" value="1" class="mailster-_gdpr mailster-required" aria-required="true" aria-label="By checking this box you agree to the privacy policy and terms."> By checking this box you agree to the privacy policy and terms. (<a href="https://collegenews.org/privacy-policy" target="_top">Link</a>)</label></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Join the newsletter" class="submit-button button" aria-label="Join the newsletter"></div>
</div>
</form>
</div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_76_471 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_471">
<style>

/* inline tdc_css att */

.tdi_76_471{
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_76_471{
margin-bottom:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_471{
margin-bottom:-8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76_471{
margin-top:0px !important;
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_77_506 .tdm-title{
					color: #030303;
				}.tdi_77_506 .tdm-title{
					font-family:Muli !important;font-size:25px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_506 .tdm-title{
					font-family:Muli !important;font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_506 .tdm-title{
					font-family:Muli !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_77_506 .tdm-title{
					font-family:Muli !important;font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_77_506"><h3 class="tdm-title tdm-title-md">Recent Articles</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_78_67f td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_78_67f">
<style>

/* inline tdc_css att */

.tdi_78_67f{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_78_67f class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/about-e3-9-billion-allocated-to-erasmus-2022-for-mobility-cooperation-in-education-training-youth-sport/" rel="bookmark" title="About €3.9 Billion Allocated to Erasmus+ 2022 for Mobility, Cooperation in Education, Training, Youth &#038; Sport">About €3.9 Billion Allocated to Erasmus+ 2022 for Mobility, Cooperation in Education, Training, Youth &#038; Sport</a></h3>
<div class="td-editor-date">
<a href="https://collegenews.org/europe/" class="td-post-category">Europe</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-24T23:53:47+01:00">November 24, 2021</time></span> </span>
</div>
<div class="td-excerpt">
After the adoption of the 2022 annual work program, the European Commission has launched calls for proposals for next year under the...</div>
<div class="td-read-more">
<a href="https://collegenews.org/about-e3-9-billion-allocated-to-erasmus-2022-for-mobility-cooperation-in-education-training-youth-sport/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/thousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december/" rel="bookmark" title="Thousands of Fully Vaccinated Chinese Students to Return to Australia From December">Thousands of Fully Vaccinated Chinese Students to Return to Australia From December</a></h3>
<div class="td-editor-date">
<a href="https://collegenews.org/oceania/australia/" class="td-post-category">Australia</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-24T14:38:57+01:00">November 24, 2021</time></span> </span>
</div>
<div class="td-excerpt">
Ever since Australia closed its international borders on March 20, 2020, due to the COVID-19 pandemic, the country’s universities have seen a...</div>
<div class="td-read-more">
<a href="https://collegenews.org/thousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/university-of-tennessee-to-comply-with-bidens-order-student-employees-must-be-fully-vaccinated-by-jan-18/" rel="bookmark" title="University of Tennessee to Comply With Biden’s Order, Student Employees Must Be Fully Vaccinated by Jan. 18">University of Tennessee to Comply With Biden’s Order, Student Employees Must Be Fully Vaccinated by Jan. 18</a></h3>
<div class="td-editor-date">
<a href="https://collegenews.org/covid-19/" class="td-post-category">COVID-19</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-24T00:53:41+01:00">November 24, 2021</time></span> </span>
</div>
<div class="td-excerpt">
Employees at the University of Tennessee (UT) Knoxville are required to be fully vaccinated by January 18, 2022, in order to comply...</div>
<div class="td-read-more">
<a href="https://collegenews.org/university-of-tennessee-to-comply-with-bidens-order-student-employees-must-be-fully-vaccinated-by-jan-18/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/egypt-unvaccinated-university-students-not-allowed-to-attend-exams/" rel="bookmark" title="Egypt: Unvaccinated University Students Not Allowed to Attend Exams">Egypt: Unvaccinated University Students Not Allowed to Attend Exams</a></h3>
<div class="td-editor-date">
<a href="https://collegenews.org/covid-19/" class="td-post-category">COVID-19</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-23T22:41:12+01:00">November 23, 2021</time></span> </span>
</div>
<div class="td-excerpt">
Higher education institutions in Egypt have joined the list of universities worldwide asking students to get vaccinated against COVID-19 in order to...</div>
<div class="td-read-more">
<a href="https://collegenews.org/egypt-unvaccinated-university-students-not-allowed-to-attend-exams/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/university-leaders-urged-to-create-new-models-for-higher-education-that-offer-life-long-learning-opportunities/" rel="bookmark" title="University Leaders Urged to Create New Models for Higher Education That Offer Life-Long Learning Opportunities">University Leaders Urged to Create New Models for Higher Education That Offer Life-Long Learning Opportunities</a></h3>
<div class="td-editor-date">
<a href="https://collegenews.org/higher-education-news/" class="td-post-category">Higher Education News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-23T13:25:03+01:00">November 23, 2021</time></span> </span>
</div>
<div class="td-excerpt">
Higher education must develop more flexible trails for students to earn degrees but also for the community to gain skills as learners,...</div>
<div class="td-read-more">
<a href="https://collegenews.org/university-leaders-urged-to-create-new-models-for-higher-education-that-offer-life-long-learning-opportunities/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div id="tdi_79_712" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_80_fc2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_80_fc2{
                    min-height: 0;
                }.tdi_80_fc2,
				.tdi_80_fc2 .tdc-columns{
				    display: block;
				}.tdi_80_fc2 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_80_fc2{
margin-bottom:-116px !important;
padding-top:105px !important;
padding-bottom:135px !important;
position:relative;
}

.tdi_80_fc2 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80_fc2{
margin-bottom:-109px !important;
padding-top:85px !important;
padding-bottom:120px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_fc2{
margin-bottom:-90px !important;
padding-top:65px !important;
padding-bottom:90px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_fc2{
padding-top:60px !important;
padding-bottom:124px !important;
}
}

</style>
<div class="tdi_79_712_rand_style td-element-style"><style>
.tdi_79_712_rand_style{
background-color:#211d1d !important;
}
 </style></div><div class="vc_column tdi_82_6fd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_82_6fd{
                    vertical-align: baseline;
                }.tdi_82_6fd .wpb_wrapper,
				.tdi_82_6fd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_82_6fd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_82_6fd .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_83_76d tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_76d">
<style>

/* inline tdc_css att */

.tdi_83_76d{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_84_969 .tdm-title{
					color: #ffffff;
				}.tdi_84_969 .tdm-title{
					font-family:Muli !important;font-size:36px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84_969 .tdm-title{
					font-family:Muli !important;font-size:32px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_969 .tdm-title{
					font-family:Muli !important;font-size:28px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84_969 .tdm-title{
					font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_84_969"><h3 class="tdm-title tdm-title-md">Related Stories</h3></div></div></div></div></div></div></div></div><div id="tdi_85_f9f" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_86_72d  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_86_72d{
                    min-height: 0;
                }.tdi_86_72d,
				.tdi_86_72d .tdc-columns{
				    display: block;
				}.tdi_86_72d .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_86_72d{
margin-bottom:120px !important;
padding-right:24px !important;
padding-left:24px !important;
}

.tdi_86_72d .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_72d{
margin-bottom:90px !important;
padding-right:14px !important;
padding-left:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_72d{
margin-bottom:80px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_72d{
margin-bottom:100px !important;
}
}

</style><div class="vc_column tdi_88_e9d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88_e9d{
                    vertical-align: baseline;
                }.tdi_88_e9d .wpb_wrapper,
				.tdi_88_e9d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_e9d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_88_e9d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_89_96f td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_89_96f">
<style>

/* inline tdc_css att */

.tdi_89_96f{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_89_96f class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://collegenews.org/university-of-tennessee-to-comply-with-bidens-order-student-employees-must-be-fully-vaccinated-by-jan-18/" rel="bookmark" class="td-image-wrap " title="University of Tennessee to Comply With Biden’s Order, Student Employees Must Be Fully Vaccinated by Jan. 18">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_90_d9e {
                                                      background-image: url(https://collegenews.org/wp-content/uploads/2021/11/University-of-Tennessee-1.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_90_d9e" style="background-image: url(https://collegenews.org/wp-content/uploads/2021/11/University-of-Tennessee-1.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://collegenews.org/covid-19/" class="td-post-category">COVID-19</a>
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/university-of-tennessee-to-comply-with-bidens-order-student-employees-must-be-fully-vaccinated-by-jan-18/" rel="bookmark" title="University of Tennessee to Comply With Biden’s Order, Student Employees Must Be Fully Vaccinated by Jan. 18">University of Tennessee to Comply With Biden’s Order, Student Employees Must Be Fully Vaccinated by Jan. 18</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-24T00:53:41+01:00">November 24, 2021</time></span> </span>
</div>
<div class="td-excerpt">
Employees at the University of Tennessee (UT) Knoxville are required to be fully vaccinated by January 18, 2022, in order to comply...</div>
<div class="td-read-more">
<a href="https://collegenews.org/university-of-tennessee-to-comply-with-bidens-order-student-employees-must-be-fully-vaccinated-by-jan-18/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://collegenews.org/egypt-unvaccinated-university-students-not-allowed-to-attend-exams/" rel="bookmark" class="td-image-wrap " title="Egypt: Unvaccinated University Students Not Allowed to Attend Exams">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_91_ed6 {
                                                      background-image: url(https://collegenews.org/wp-content/uploads/2021/04/Egyptian-flag.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_91_ed6" style="background-image: url(https://collegenews.org/wp-content/uploads/2021/04/Egyptian-flag-485x350.jpg)"></span></a></div>  </div>
<div class="td-module-meta-info">
<a href="https://collegenews.org/covid-19/" class="td-post-category">COVID-19</a>
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/egypt-unvaccinated-university-students-not-allowed-to-attend-exams/" rel="bookmark" title="Egypt: Unvaccinated University Students Not Allowed to Attend Exams">Egypt: Unvaccinated University Students Not Allowed to Attend Exams</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-23T22:41:12+01:00">November 23, 2021</time></span> </span>
</div>
<div class="td-excerpt">
Higher education institutions in Egypt have joined the list of universities worldwide asking students to get vaccinated against COVID-19 in order to...</div>
<div class="td-read-more">
<a href="https://collegenews.org/egypt-unvaccinated-university-students-not-allowed-to-attend-exams/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://collegenews.org/fully-vaccinated-student-visa-holders-to-return-to-australia-next-week/" rel="bookmark" class="td-image-wrap " title="Fully Vaccinated Student Visa Holders to Return to Australia Next Week">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_92_dd7 {
                                                      background-image: url(https://collegenews.org/wp-content/uploads/2021/09/airplane-970x720.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_92_dd7" style="background-image: url(https://collegenews.org/wp-content/uploads/2021/09/airplane-485x360.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://collegenews.org/oceania/australia/" class="td-post-category">Australia</a>
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/fully-vaccinated-student-visa-holders-to-return-to-australia-next-week/" rel="bookmark" title="Fully Vaccinated Student Visa Holders to Return to Australia Next Week">Fully Vaccinated Student Visa Holders to Return to Australia Next Week</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-23T00:39:24+01:00">November 23, 2021</time></span>  </span>
</div>
<div class="td-excerpt">
International students fully vaccinated against COVID-19 will be allowed to enter Australia from next week, after more than 600 days of being...</div>
<div class="td-read-more">
<a href="https://collegenews.org/fully-vaccinated-student-visa-holders-to-return-to-australia-next-week/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://collegenews.org/michigan-students-protest-against-universities-covid-19-vaccine-mandates/" rel="bookmark" class="td-image-wrap " title="Michigan Students Protest Against Universities&#8217; COVID-19 Vaccine Mandates">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_93_d91 {
                                                      background-image: url(https://collegenews.org/wp-content/uploads/2021/11/Michigan-Capitol.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_93_d91" style="background-image: url(https://collegenews.org/wp-content/uploads/2021/11/Michigan-Capitol-485x360.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://collegenews.org/covid-19/" class="td-post-category">COVID-19</a>
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/michigan-students-protest-against-universities-covid-19-vaccine-mandates/" rel="bookmark" title="Michigan Students Protest Against Universities&#8217; COVID-19 Vaccine Mandates">Michigan Students Protest Against Universities&#8217; COVID-19 Vaccine Mandates</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-22T01:02:38+01:00">November 22, 2021</time></span> </span>
</div>
<div class="td-excerpt">
Students from Michigan have held a protest in front of the State Capitol Building against the COVID-19 vaccine requirement at universities, claiming...</div>
<div class="td-read-more">
<a href="https://collegenews.org/michigan-students-protest-against-universities-covid-19-vaccine-mandates/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://collegenews.org/canada-to-recognize-more-covid-19-vaccines-international-students-entering-country-must-be-fully-vaccinated-as-of-jan-15/" rel="bookmark" class="td-image-wrap " title="Canada to Recognize More COVID-19 Vaccines, International Students Entering Country Must Be Fully Vaccinated as of Jan. 15">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_94_cd6 {
                                                      background-image: url(https://collegenews.org/wp-content/uploads/2021/10/Canada-970x720.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_94_cd6" style="background-image: url(https://collegenews.org/wp-content/uploads/2021/10/Canada-485x360.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://collegenews.org/north-america/canada/" class="td-post-category">Canada</a>
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/canada-to-recognize-more-covid-19-vaccines-international-students-entering-country-must-be-fully-vaccinated-as-of-jan-15/" rel="bookmark" title="Canada to Recognize More COVID-19 Vaccines, International Students Entering Country Must Be Fully Vaccinated as of Jan. 15">Canada to Recognize More COVID-19 Vaccines, International Students Entering Country Must Be Fully Vaccinated as of Jan. 15</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-21T23:56:31+01:00">November 21, 2021</time></span> </span>
</div>
<div class="td-excerpt">
International students and other exempt travelers must be fully vaccinated against COVID-19 as of January 15, 2022, in order to be able...</div>
<div class="td-read-more">
<a href="https://collegenews.org/canada-to-recognize-more-covid-19-vaccines-international-students-entering-country-must-be-fully-vaccinated-as-of-jan-15/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://collegenews.org/fully-vaccinated-international-students-to-return-to-victoria-quarantine-free/" rel="bookmark" class="td-image-wrap " title="Fully Vaccinated International Students to Return to Victoria Quarantine Free">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_95_fd1 {
                                                      background-image: url(https://collegenews.org/wp-content/uploads/2021/11/Victoria-Australia-970x720.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_95_fd1" style="background-image: url(https://collegenews.org/wp-content/uploads/2021/11/Victoria-Australia-485x360.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://collegenews.org/oceania/australia/" class="td-post-category">Australia</a>
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/fully-vaccinated-international-students-to-return-to-victoria-quarantine-free/" rel="bookmark" title="Fully Vaccinated International Students to Return to Victoria Quarantine Free">Fully Vaccinated International Students to Return to Victoria Quarantine Free</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-19T17:33:47+01:00">November 19, 2021</time></span> </span>
</div>
<div class="td-excerpt">
Victoria is the second Australian state where international students will not be asked to quarantine upon their return, after New South Wales.
</div>
<div class="td-read-more">
<a href="https://collegenews.org/fully-vaccinated-international-students-to-return-to-victoria-quarantine-free/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Erudera College News"></span><meta itemprop="datePublished" content="2021-11-24T14:38:57+01:00"><meta itemprop="dateModified" content="2021-11-24T14:38:58+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://collegenews.org/thousands-of-fully-vaccinated-chinese-students-to-return-to-australia-from-december/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://collegenews.org/wp-content/uploads/2020/08/Erudera-College-News-logo.png"></span><meta itemprop="name" content="Erudera College News"></span><meta itemprop="headline" content="Thousands of Fully Vaccinated Chinese Students to Return to Australia From December"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://collegenews.org/wp-content/uploads/2021/11/Australia-China.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_96_dda" class="tdc-zone"><div class="tdc_zone tdi_97_f72  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_97_f72{
                    min-height: 0;
                }
</style><div id="tdi_98_ab4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_99_4fb  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_99_4fb{
                    min-height: 0;
                }.tdi_99_4fb > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }.tdi_99_4fb,
				.tdi_99_4fb .tdc-columns{
				    display: block;
				}.tdi_99_4fb .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_99_4fb.tdc-row-content-vert-center,
                    .tdi_99_4fb.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_99_4fb.tdc-row-content-vert-bottom,
                    .tdi_99_4fb.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_99_4fb.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_99_4fb.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_99_4fb{
padding-top:40px !important;
padding-bottom:40px !important;
}

.tdi_99_4fb .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_4fb{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_4fb{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_4fb{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

</style>
<div class="tdi_98_ab4_rand_style td-element-style"></div><div class="vc_column tdi_101_d69  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_101_d69{
                    vertical-align: baseline;
                }.tdi_101_d69 .wpb_wrapper,
				.tdi_101_d69 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_101_d69 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_101_d69 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_102_244 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_102_244" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_102_244{
margin-bottom:28px !important;
}
}

</style>
<style>
/* custom css */
.tdi_102_244 .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_102_244 .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_102_244 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_102_244 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #d1d1d1;
                
                    font-family:Muli !important;line-height:26px !important;font-weight:400 !important;
                }.tdi_102_244 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_102_244 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_102_244 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_102_244 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_102_244 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_102_244 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_102_244 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102_244 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_102_244 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_102_244 .tdb-horiz-menu > li > a{
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102_244 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_102_244 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_102_244 .tdb-horiz-menu > li > a{
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_102_244 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_102_244 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_102_244 .tdb-horiz-menu > li > a{
                    font-family:Muli !important;font-size:12px !important;line-height:24px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_102_244 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-3" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://collegenews.org/latest-news/"><div class="tdb-menu-item-text">Latest News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-321 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">By Region</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://collegenews.org/europe/"><div class="tdb-menu-item-text">Europe</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://collegenews.org/north-america/"><div class="tdb-menu-item-text">North America</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-322"><a href="https://collegenews.org/asia/"><div class="tdb-menu-item-text">Asia</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://collegenews.org/middle-east/"><div class="tdb-menu-item-text">Middle East</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-326"><a href="https://collegenews.org/oceania/"><div class="tdb-menu-item-text">Oceania</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-409"><a href="https://collegenews.org/international-studies/"><div class="tdb-menu-item-text">International Studies</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-884"><a href="https://collegenews.org/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496"><a href="https://collegenews.org/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_104_2ff  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_104_2ff{
                    vertical-align: baseline;
                }.tdi_104_2ff .wpb_wrapper,
				.tdi_104_2ff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104_2ff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_104_2ff .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_105_e68 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_105_e68">
<style>
/* custom css */
.tdi_105_e68 .tdb-logo-a,
                .tdi_105_e68 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-end;
                }.tdi_105_e68 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_105_e68 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_105_e68 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_105_e68 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_105_e68 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_105_e68 .tdb-logo-text-title{
                    display: none;
                }.tdi_105_e68 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_105_e68 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://collegenews.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://collegenews.org/wp-content/uploads/2020/08/Erudera-College-News-logo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech</span><span class="tdb-logo-text-tagline">News</span></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_inline_text tdi_106_618 tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_106_618">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_106_618{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_106_618 .tdm-descr{
                    color: #d1d1d1;
                
					font-family:Muli !important;font-size:13px !important;line-height:1.6 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106_618 .tdm-descr{
					font-family:Muli !important;font-size:12px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">&copy; Copyright 2021 - CollegeNews.org</p></div></div></div></div></div></div></div> </div>
</div>
</div>

<script type='text/javascript' src='https://collegenews.org/wp-content/plugins/mailster/assets/js/form.min.js?ver=2.4.14' id='mailster-form-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/collegenews.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://collegenews.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-includes/js/comment-reply.min.js?ver=d03ee61bc66663fbdb7a389e7f3e1e15' id='comment-reply-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-includes/js/wp-embed.min.js?ver=d03ee61bc66663fbdb7a389e7f3e1e15' id='wp-embed-js'></script>

<script>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</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6b373df2eda2e0ae',m:'ASY6CKuq6kg9a9DzAgzngPnuS6azQdhEilAf6h6JQsk-1637805192-0-AbMOKgU5gRr1+9Fd7Y+0L42U+j67J2kpLoPdItNqqkaJ0bHOsFTJEVlbcxRNQqz87bSCorVohct9Irv5u1smraccI/L0UnTJkBQ4ztGsHTON1/GqdQjiiGjamqfb4vflVUltYIEbwyU0koSr1Sr7OIKPf5GxO7FrtZ3nv82LMxvBvhiXPvXt3EjEciigLQdQ/oJmTNsPlJPmfzU44WkERAyl3oHAUazs10CQa6br/Kvw',s:[0xb3f922bec1,0x637c54f51d],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>