<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>90% Of Michigan State University Students &amp; Staff Are Vaccinated Against COVID-19 - Erudera College News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://collegenews.org/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://collegenews.org/90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="90% Of Michigan State University Students &amp; Staff Are Vaccinated Against COVID-19 - Erudera College News" />
<meta property="og:description" content="Nearly 90 percent of students and employees at Michigan State University (MSU) are fully vaccinated for COVID-19, the university has announced. MSU spokesperson Dan Olsen said that a total of 4,339 vaccine exemption requests were submitted to the university, out of which 3,138 were approved and 224 denied. According to Lansing State Journal, some 98 [&hellip;]" />
<meta property="og:url" content="https://collegenews.org/90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19/" />
<meta property="og:site_name" content="Erudera College News" />
<meta property="article:published_time" content="2021-10-11T22:25:51+00:00" />
<meta property="article:modified_time" content="2021-10-11T22:25:52+00:00" />
<meta property="og:image" content="https://collegenews.org/wp-content/uploads/2021/08/Covid-19.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Erudera College News">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://collegenews.org/#website","url":"https://collegenews.org/","name":"Erudera College News","description":"Latest Higher Education News for International Students","potentialAction":[{"@type":"SearchAction","target":"https://collegenews.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://collegenews.org/90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19/#primaryimage","inLanguage":"en-US","url":"https://collegenews.org/wp-content/uploads/2021/08/Covid-19.jpg","contentUrl":"https://collegenews.org/wp-content/uploads/2021/08/Covid-19.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://collegenews.org/90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19/#webpage","url":"https://collegenews.org/90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19/","name":"90% Of Michigan State University Students & Staff Are Vaccinated Against COVID-19 - Erudera College News","isPartOf":{"@id":"https://collegenews.org/#website"},"primaryImageOfPage":{"@id":"https://collegenews.org/90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19/#primaryimage"},"datePublished":"2021-10-11T22:25:51+00:00","dateModified":"2021-10-11T22:25:52+00:00","author":{"@id":"https://collegenews.org/#/schema/person/e9e57f3f0e4e95d12d751dca9a9f3b8a"},"breadcrumb":{"@id":"https://collegenews.org/90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://collegenews.org/90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19/"]}]},{"@type":"BreadcrumbList","@id":"https://collegenews.org/90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://collegenews.org/","url":"https://collegenews.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://collegenews.org/90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19/#webpage"}}]},{"@type":"Person","@id":"https://collegenews.org/#/schema/person/e9e57f3f0e4e95d12d751dca9a9f3b8a","name":"Erudera College News","image":{"@type":"ImageObject","@id":"https://collegenews.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/639bf0bce01149cd17e3d28e07b52f1c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/639bf0bce01149cd17e3d28e07b52f1c?s=96&d=mm&r=g","caption":"Erudera College News"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Erudera College News &raquo; Feed" href="https://collegenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Erudera College News &raquo; Comments Feed" href="https://collegenews.org/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collegenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=d9c9d9322e0f85a102cb6ef15e88acc6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://collegenews.org/wp-includes/css/dist/block-library/style.min.css?ver=d9c9d9322e0f85a102cb6ef15e88acc6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://collegenews.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://collegenews.org/wp-content/plugins/td-newsletter/style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://collegenews.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css' href='https://collegenews.org/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Muli%3A400%2C600%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CMuli%3A800%2C400%2C600&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://collegenews.org/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://collegenews.org/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://collegenews.org/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://collegenews.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<script type='text/javascript' src='https://collegenews.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://collegenews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://collegenews.org/wp-json/wp/v2/posts/3231" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collegenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collegenews.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://collegenews.org/?p=3231' />
<link rel="alternate" type="application/json+oembed" href="https://collegenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegenews.org%2F90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collegenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegenews.org%2F90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"c9453f0f0c","wpRestUrl":"https:\/\/collegenews.org\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/collegenews.org\/wp-admin\/","wpRestNonce":"c9453f0f0c","wpRestUrl":"https:\/\/collegenews.org\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-173661701-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-173661701-1');
</script>
<script data-ad-client="ca-pub-7570320628278644" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://collegenews.org/wp-content/uploads/2020/08/Facebook-Profile-150x150.png" sizes="32x32" />
<link rel="icon" href="https://collegenews.org/wp-content/uploads/2020/08/Facebook-Profile.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collegenews.org/wp-content/uploads/2020/08/Facebook-Profile.png" />
<meta name="msapplication-TileImage" content="https://collegenews.org/wp-content/uploads/2020/08/Facebook-Profile.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0d42a2;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0d42a2;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0d42a2;
                }
                .tdm-btn-style1 {
					background-color: #0d42a2;
				}
				.tdm-btn-style2:before {
				    border-color: #0d42a2;
				}
				.tdm-btn-style2 {
				    color: #0d42a2;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0d42a2;
                    -moz-box-shadow: 0 2px 16px #0d42a2;
                    box-shadow: 0 2px 16px #0d42a2;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0d42a2;
                    -moz-box-shadow: 0 4px 26px #0d42a2;
                    box-shadow: 0 4px 26px #0d42a2;
				}
</style>
<style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body class="post-template-default single single-post postid-3231 single-format-standard td-standard-pack 90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19 global-block-template-1 tdb_template_170 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-211"><a href="https://collegenews.org/latest-news/">Latest News</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-321"><a href="#">By Region<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://collegenews.org/europe/">Europe</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-325"><a href="https://collegenews.org/north-america/">North America</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://collegenews.org/asia/">Asia</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://collegenews.org/middle-east/">Middle East</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://collegenews.org/oceania/">Oceania</a></li>
</ul>
</li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409"><a href="https://collegenews.org/international-studies/">International Studies</a></li>
<li id="menu-item-884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-884"><a href="https://collegenews.org/covid-19/">COVID-19</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496"><a href="https://collegenews.org/about-us/">About Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
 <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://collegenews.org/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_0e0" class="tdc-zone"><div class="tdc_zone tdi_2_6a0  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2_6a0{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_6a0{
margin-bottom:50px !important;
}
}

</style><div id="tdi_3_007" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_cc6  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_cc6{
                    min-height: 0;
                }.tdi_4_cc6 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }.tdi_4_cc6,
				.tdi_4_cc6 .tdc-columns{
				    display: block;
				}.tdi_4_cc6 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_cc6{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_3_007_rand_style td-element-style"></div><div class="vc_column tdi_6_1aa  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_6_1aa{
                    vertical-align: baseline;
                }.tdi_6_1aa .wpb_wrapper,
				.tdi_6_1aa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_1aa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_1aa .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_1aa{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_1aa{
width:65% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_a6b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_a6b">
<style>
/* custom css */
.tdi_7_a6b .tdb-logo-a,
                .tdi_7_a6b h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_a6b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_a6b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_a6b .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_a6b .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: block;
                
                    color: #ffffff;
                }.tdi_7_a6b .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_7_a6b .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: flex-start;
                }.tdi_7_a6b .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_a6b .tdb-logo-img{
                    max-width: 150px;
                }.tdi_7_a6b .tdb-logo-text-title{
                    font-family:Muli !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }.tdi_7_a6b .tdb-logo-text-tagline{
                    font-family:Muli !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://collegenews.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://collegenews.org/wp-content/uploads/2020/08/Erudera-College-News-logo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title"> </span><span class="tdb-logo-text-tagline"> </span></span></a></div></div> </div></div><div class="vc_column tdi_9_979  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_9_979{
                    vertical-align: baseline;
                }.tdi_9_979 .wpb_wrapper,
				.tdi_9_979 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_979 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_979 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_979{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_979{
width:35% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_10_01b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_01b">
<style>
/* custom css */
.tdi_10_01b{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_10_01b .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div></div></div><div id="tdi_11_0b6" class="tdc-row"><div class="vc_row tdi_12_71a  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_12_71a{
                    min-height: 0;
                }.tdi_12_71a,
				.tdi_12_71a .tdc-columns{
				    display: block;
				}.tdi_12_71a .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_12_71a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_12_71a .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_71a{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}
}

</style>
<div class="tdi_11_0b6_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_11_0b6_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_14_636  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14_636{
                    vertical-align: baseline;
                }.tdi_14_636 .wpb_wrapper,
				.tdi_14_636 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_636 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_14_636 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_15_466 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_15_466" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_466{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_15_466{
                    display: inline-block;
                }.tdi_15_466 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_15_466 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_15_466 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_15_466 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_15_466 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_15_466 .tdb-horiz-menu > li:hover > a{
                    color: #0d42a2;
                }.tdi_15_466 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_15_466 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_15_466 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_15_466 .tdb-horiz-menu ul li:hover > a{
                    color: #0d42a2;
                }.tdi_15_466 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0,0,0,0.12);
                }

/* phone */
@media (max-width: 767px){
.tdi_15_466 .tdb-horiz-menu > li > a{
                    padding: 0 17px;
                
                    font-family:Muli !important;font-size:12px !important;line-height:50px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }.tdi_15_466 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 19px;
                
                    top: 1px;
                }.tdi_15_466 .tdb-horiz-menu > li > a .tdb-sub-menu-icon{
                    margin-left: 0px;
                }.tdi_15_466 .tdb-horiz-menu ul{
                    padding: 10px 0;
                
                    box-shadow:  0px 44px 30px 0px rgba(0,0,0,0.12);
                }.tdi_15_466 .tdb-horiz-menu ul li > a{
                    padding: 3px 16px;
                
                    font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }
}
</style><div id=tdi_15_466 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://collegenews.org/latest-news/"><div class="tdb-menu-item-text">Latest News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-321 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">By Region</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://collegenews.org/europe/"><div class="tdb-menu-item-text">Europe</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-325"><a href="https://collegenews.org/north-america/"><div class="tdb-menu-item-text">North America</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://collegenews.org/asia/"><div class="tdb-menu-item-text">Asia</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://collegenews.org/middle-east/"><div class="tdb-menu-item-text">Middle East</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://collegenews.org/oceania/"><div class="tdb-menu-item-text">Oceania</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409"><a href="https://collegenews.org/international-studies/"><div class="tdb-menu-item-text">International Studies</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-884"><a href="https://collegenews.org/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496"><a href="https://collegenews.org/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_16_a86" class="tdc-zone"><div class="tdc_zone tdi_17_a5a  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_17_a5a{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_18_775" class="tdc-row"><div class="vc_row tdi_19_064  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_19_064{
                    min-height: 0;
                }.tdi_19_064,
				.tdi_19_064 .tdc-columns{
				    display: block;
				}.tdi_19_064 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_21_776  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_776{
                    vertical-align: baseline;
                }.tdi_21_776 .wpb_wrapper,
				.tdi_21_776 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_776 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_21_776 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_22_0a7" class="tdc-zone"><div class="tdc_zone tdi_23_b46  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_b46{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_23_b46{
margin-bottom:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_b46{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_b46{
margin-bottom:40px !important;
}
}

</style><div id="tdi_24_706" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_25_a1b  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_25_a1b{
                    min-height: 0;
                }.tdi_25_a1b > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }.tdi_25_a1b,
				.tdi_25_a1b .tdc-columns{
				    display: block;
				}.tdi_25_a1b .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_25_a1b.tdc-row-content-vert-center,
                    .tdi_25_a1b.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_25_a1b.tdc-row-content-vert-bottom,
                    .tdi_25_a1b.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_25_a1b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_25_a1b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_25_a1b{
padding-top:20px !important;
padding-bottom:48px !important;
}

.tdi_25_a1b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_24_706_rand_style td-element-style"></div><div class="vc_column tdi_27_6b7  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_27_6b7{
                    vertical-align: baseline;
                }.tdi_27_6b7 .wpb_wrapper,
				.tdi_27_6b7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_6b7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_27_6b7 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28_66f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_28_66f">
<style>
/* custom css */
.tdi_28_66f .tdb-logo-a,
                .tdi_28_66f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_28_66f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28_66f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28_66f .tdb-logo-img{
                    max-width: 150px;
                }.tdi_28_66f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_28_66f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_28_66f .tdb-logo-text-title{
                    display: block;
                }.tdi_28_66f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28_66f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://collegenews.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://collegenews.org/wp-content/uploads/2020/08/Erudera-College-News-logo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title"> </span><span class="tdb-logo-text-tagline"> </span></span></a></div></div> </div></div><div class="vc_column tdi_30_049  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_30_049{
                    vertical-align: baseline;
                }.tdi_30_049 .wpb_wrapper,
				.tdi_30_049 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_049 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_049 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_31_6c7 tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_31_6c7">
<style>
.tdi_32_ab9 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_32_ab9 .tdm-social-item i.td-icon-twitter,
				.tdi_32_ab9 .tdm-social-item i.td-icon-linkedin,
				.tdi_32_ab9 .tdm-social-item i.td-icon-pinterest,
				.tdi_32_ab9 .tdm-social-item i.td-icon-blogger,
				.tdi_32_ab9 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_32_ab9 .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_32_ab9 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_32_ab9 .tdm-social-item i,
				.tds-team-member2 .tdi_32_ab9.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.7);
				}.tdi_32_ab9 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_32_ab9.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_32_ab9 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_ab9 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 21px;
				}.tdi_32_ab9 .tdm-social-item i.td-icon-twitter,
				.tdi_32_ab9 .tdm-social-item i.td-icon-linkedin,
				.tdi_32_ab9 .tdm-social-item i.td-icon-pinterest,
				.tdi_32_ab9 .tdm-social-item i.td-icon-blogger,
				.tdi_32_ab9 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_32_ab9 .tdm-social-item{
					width: 21px;
					height: 21px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_ab9 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 21px;
				}.tdi_32_ab9 .tdm-social-item i.td-icon-twitter,
				.tdi_32_ab9 .tdm-social-item i.td-icon-linkedin,
				.tdi_32_ab9 .tdm-social-item i.td-icon-pinterest,
				.tdi_32_ab9 .tdm-social-item i.td-icon-blogger,
				.tdi_32_ab9 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_32_ab9 .tdm-social-item{
					width: 21px;
					height: 21px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_32_ab9"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/erudera/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/erudera/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://collegenews.org/newsletter/" class="tdm-social-item"><i class="td-icon-font td-icon-mail-1"></i></a><a href="https://collegenews.org/newsletter/" class="tdm-social-text">Mail</a></div><div class="tdm-social-item-wrap"><a href="https://collegenews.org/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://collegenews.org/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/erudera" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/erudera" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_33_00b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_34_07b  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_34_07b{
                    min-height: 0;
                }#tdi_33_00b.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_33_00b.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_34_07b,
				.tdi_34_07b .tdc-columns{
				    display: block;
				}.tdi_34_07b .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34_07b {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_34_07b .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34_07b.tdc-row-content-vert-center,
                    .tdi_34_07b.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34_07b.tdc-row-content-vert-bottom,
                    .tdi_34_07b.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34_07b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34_07b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_34_07b{
margin-top:-28px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}

.tdi_34_07b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_33_00b_rand_style td-element-style"><style>
.tdi_33_00b_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_36_777  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_777{
                    vertical-align: baseline;
                }.tdi_36_777 .wpb_wrapper,
				.tdi_36_777 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_777 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_36_777 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_37_4f3 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_37_4f3">
<style>

/* inline tdc_css att */

.tdi_37_4f3{
margin-right:24px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_4f3{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_4f3{
margin-right:20px !important;
}
}

</style>
<style>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</style>
<div class="tdi_37_4f3_rand_style td-element-style"><style>
.tdi_37_4f3_rand_style{
background-color:rgba(17,106,206,0.08) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://collegenews.org/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_38_170 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_38_170" style=" z-index: 999;">
<style>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</style>
<style>
.tdi_38_170 .tdb-menu > li.current-menu-item > a,
				.tdi_38_170 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_38_170 .tdb-menu > li.current-category-ancestor > a,
				.tdi_38_170 .tdb-menu > li:hover > a,
				.tdi_38_170 .tdb-menu > li.tdb-hover > a,
				.tdi_38_170 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #0d42a2;
				}.tdi_38_170 .tdb-menu > li > a:after,
				.tdi_38_170 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_38_170 .tdb-menu > li.current-menu-item > a:after,
				.tdi_38_170 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_38_170 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_38_170 .tdb-menu > li:hover > a:after,
				.tdi_38_170 .tdb-menu > li.tdb-hover > a:after,
				.tdi_38_170 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_38_170 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_38_170 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_38_170 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_38_170 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_38_170 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_38_170 .td-pulldown-filter-list li:hover a{
					color: #0d42a2;
				}
</style><div id=tdi_38_170 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-211"><a href="https://collegenews.org/latest-news/"><div class="tdb-menu-item-text">Latest News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-321 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">By Region</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-323"><a href="https://collegenews.org/europe/"><div class="tdb-menu-item-text">Europe</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item tdb-normal-menu menu-item-325"><a href="https://collegenews.org/north-america/"><div class="tdb-menu-item-text">North America</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-322"><a href="https://collegenews.org/asia/"><div class="tdb-menu-item-text">Asia</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-324"><a href="https://collegenews.org/middle-east/"><div class="tdb-menu-item-text">Middle East</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-326"><a href="https://collegenews.org/oceania/"><div class="tdb-menu-item-text">Oceania</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-409"><a href="https://collegenews.org/international-studies/"><div class="tdb-menu-item-text">International Studies</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-884"><a href="https://collegenews.org/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-496"><a href="https://collegenews.org/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_41_a66" class="tdc-zone"><div class="tdc_zone tdi_42_2b4  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_42_2b4{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_43_66a" class="tdc-row"><div class="vc_row tdi_44_bb6  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_44_bb6{
                    min-height: 0;
                }.tdi_44_bb6,
				.tdi_44_bb6 .tdc-columns{
				    display: block;
				}.tdi_44_bb6 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_46_410  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_410{
                    vertical-align: baseline;
                }.tdi_46_410 .wpb_wrapper,
				.tdi_46_410 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_410 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_410 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="3231" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-170" class="post-170 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_47_645" class="tdc-zone"><div class="tdc_zone tdi_48_406  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_48_406{
                    min-height: 0;
                }
</style><div id="tdi_49_aa4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_50_b64  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_50_b64{
                    min-height: 0;
                }.tdi_50_b64,
				.tdi_50_b64 .tdc-columns{
				    display: block;
				}.tdi_50_b64 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_b64{
margin-bottom:44px !important;
}

.tdi_50_b64 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_50_b64{
margin-bottom:34px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_b64{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_b64{
margin-bottom:34px !important;
}
}

</style><div class="vc_column tdi_52_114  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_114{
                    vertical-align: baseline;
                }.tdi_52_114 .wpb_wrapper,
				.tdi_52_114 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_114 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_52_114 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_53_676 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_53_676">
<style>

/* inline tdc_css att */

.tdi_53_676{
margin-bottom:23px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_676{
margin-bottom:13px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_676{
margin-bottom:9px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_676{
margin-bottom:14px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_676 .tdb-title-text{
					color: #0d42a2;
				
					font-family:Muli !important;font-size:36px !important;line-height:1 !important;font-weight:800 !important;
				}.tdi_53_676 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_53_676 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_53_676{
					text-align: left;
				}.tdi_53_676 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53_676 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_676 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_53_676 .tdb-title-text{
					font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">90% Of Michigan State University Students &#038; Staff Are Vaccinated Against COVID-19</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_55_b0b  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_55_b0b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_55_b0b,
				.tdi_55_b0b .tdc-inner-columns{
				    display: block;
				}.tdi_55_b0b .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_55_b0b.tdc-row-content-vert-center,
                    .tdi_55_b0b.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_55_b0b.tdc-row-content-vert-bottom,
                    .tdi_55_b0b.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_55_b0b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_55_b0b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_55_b0b{
z-index:100 !important;
}

.tdi_55_b0b .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_55_b0b{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner tdi_57_4bd  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57_4bd{
                    vertical-align: baseline;
                }.tdi_57_4bd .wpb_wrapper,
				.tdi_57_4bd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_57_4bd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_58_7d6 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_58_7d6">
<style>

/* inline tdc_css att */

.tdi_58_7d6{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_58_7d6{
                    display: inline-block;
                }.tdi_58_7d6 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_58_7d6 .tdb-author-by{
                    margin-right: 3px;
                
					color: #aaaaaa;
				
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_58_7d6 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_58_7d6 .tdb-author-name{
					color: #0d42a2;
				
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_58_7d6 .tdb-author-name:hover{
					color: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_7d6 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_58_7d6 .tdb-author-by{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_58_7d6 .tdb-author-name{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_7d6 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_58_7d6 .tdb-author-by{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_58_7d6 .tdb-author-name{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_58_7d6 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_58_7d6 .tdb-author-by{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_58_7d6 .tdb-author-name{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://collegenews.org/author/gent/">Erudera College News</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_59_b40 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_59_b40">
<style>

/* inline tdc_css att */

.tdi_59_b40{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_59_b40{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_b40{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_59_b40{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_b40 i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}.tdi_59_b40 i,
				.tdi_59_b40 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_59_b40{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_59_b40 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_59_b40 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_60_ff6{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_60_ff6:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}.tdi_60_ff6 svg{
				    fill: #e6e6e6;
				}.tdi_60_ff6 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_60_ff6 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_61_aff td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_61_aff">
<style>

/* inline tdc_css att */

.tdi_61_aff{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_aff{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_61_aff{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_61_aff i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_61_aff{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_aff{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_61_aff{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-10-12T00:25:51+02:00">October 12, 2021</time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_62_a1b tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_a1b">
<style>

/* inline tdc_css att */

.tdi_62_a1b{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62_a1b{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_a1b{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_62_a1b{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_62_a1b i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}.tdi_62_a1b i,
				.tdi_62_a1b .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_62_a1b{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_a1b i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_62_a1b i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_63_664{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_63_664:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}.tdi_63_664 svg{
				    fill: #e6e6e6;
				}.tdi_63_664 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_63_664 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_64_a52 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_64_a52">
<style>

/* inline tdc_css att */

.tdi_64_a52{
margin-top:-1px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64_a52 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_a52{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_a52{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_a52{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_a52 .tdb-entry-category{
					padding: 5px;
				
					margin: 0px;
				
					color: #0d42a2 !important;
				
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_64_a52 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(230,230,230,0) !important;
				
					border-color: rgba(230,230,230,0) !important;
				}.tdi_64_a52 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_64_a52 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_a52{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_a52 .tdb-entry-category{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_a52 .tdb-entry-category{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_a52 .tdb-entry-category{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://collegenews.org/covid-19/"><span class="tdb-cat-bg"></span>COVID-19</a><a class="tdb-entry-category" href="https://collegenews.org/higher-education-news/"><span class="tdb-cat-bg"></span>Higher Education News</a><a class="tdb-entry-category" href="https://collegenews.org/north-america/"><span class="tdb-cat-bg"></span>North America</a><a class="tdb-entry-category" href="https://collegenews.org/north-america/us/"><span class="tdb-cat-bg"></span>US</a></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_66_a66 ">
<style scoped>

/* inline tdc_css att */

.tdi_66_a66{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_a66{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-size="large" data-via="erudera" data-hashtags="highereducation" data-related="erudera" data-show-count="false">Tweet</a> <a href="https://twitter.com/erudera?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-lang="en" data-show-count="false">Follow @erudera</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div></div></div></div><div id="tdi_67_771" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_68_6bc  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_68_6bc{
                    min-height: 0;
                }.tdi_68_6bc,
				.tdi_68_6bc .tdc-columns{
				    display: block;
				}.tdi_68_6bc .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_68_6bc{
padding-bottom:120px !important;
position:relative;
}

.tdi_68_6bc .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68_6bc{
padding-bottom:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_6bc{
padding-bottom:80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_6bc{
padding-bottom:80px !important;
}
}

</style>
<div class="tdi_67_771_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_67_771_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://collegenews.org/wp-content/uploads/2020/07/pattern.png") !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.2 !important;
}
</style></div></div><div class="vc_column tdi_70_a2c  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_70_a2c{
                    vertical-align: baseline;
                }.tdi_70_a2c .wpb_wrapper,
				.tdi_70_a2c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70_a2c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_70_a2c .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_70_a2c{
width:66% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_a2c{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_71_410 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_71_410">
<style>

/* inline tdc_css att */

.tdi_71_410{
margin-top:0px !important;
margin-bottom:43px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_410{
margin-bottom:33px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_410{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_410{
margin-bottom:33px !important;
}
}

</style>
<style>
/* custom css */
.tdi_71_410 .tdb-featured-image-bg{
                    background: url('https://collegenews.org/wp-content/uploads/2021/08/Covid-19.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 52%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_71_410 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_71_410 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_71_410 .tdb-featured-image-bg{
                    padding-bottom: 58%;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_content tdi_72_452 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_72_452">
<style>

/* inline tdc_css att */

.tdi_72_452{
margin-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_72_452{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_72_452,
                .tdi_72_452 > p{
			        font-family:Muli !important;font-size:17px !important;
		        }.tdi_72_452 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:24px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_452,
                .tdi_72_452 > p{
			        font-family:Muli !important;font-size:16px !important;
		        }.tdi_72_452 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:21px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_452,
                .tdi_72_452 > p{
			        font-family:Muli !important;font-size:15px !important;
		        }.tdi_72_452 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:18px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_72_452,
                .tdi_72_452 > p{
			        font-family:Muli !important;font-size:15px !important;
		        }.tdi_72_452 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Nearly 90 percent of students and employees at Michigan State University (MSU) are fully vaccinated for COVID-19, the university has announced.</p>
<p>MSU spokesperson Dan Olsen said that a total of 4,339 vaccine exemption requests were submitted to the university, out of which 3,138 were approved and 224 denied. According to Lansing State Journal, some 98 have also been denied, but the latter decided to file appeals.</p>
<p>In July this year, MSU introduced the COVID-19 vaccine mandate, requiring all students, faculty, and staff returning to campus this fall to be vaccinated by August 31 with an FDA-authorized or WHO-approved vaccine. Also, the university required students and employees to complete a vaccine verification form, Erudera.com reports.</p>
<p>Olsen said that of 67,000 MSU students, staff, and faculty, a total of 63,365 completed the vaccine verification form as asked by the university, which showed that 89.9 percent were fully vaccinated, 6.3 percent were not vaccinated, and 3.69 partially vaccinated.</p>
<p><em>“It is very encouraging to see so many of our campus community getting the COVID-19 vaccine,” </em>Olsen added. </p>
<p>The university had asked those who could not manage to receive a COVID-19 vaccine by August 31, 2021, to participate in the Early Detection Program until they are fully vaccinated, as well as to follow the Face Coverings directive.</p>
<p>At Michigan State University, all individuals, including students, staff, faculty, and visitors, are required to wear masks indoors.</p>
<p><em>“Making sure this school year is a healthy and safe one takes the entire MSU community working together. All students, staff and faculty members are required to be vaccinated. By getting a COVID-19 vaccine, Spartans can protect themselves, each other and our communities. We are all in this together and, together, we will keep campus safe,” </em>the university noted.</p>
<p>According to Olsen, students and staff who are not granted exemptions and refuse to comply with the COVID-19 vaccine requirement will face punishments, meaning that these students may be dismissed while faculty and staff could face termination.</p>
<p><em>“We know that a vaccination is one of the most incredible influencing factors and one of the few tools we have for creating a safer and healthier learning and working environment and living environment for our campus community,”</em> Olsen told Lansing State Journal. </p>
<p>The number of COVID-19 cases at MSU has dropped since September 6. Meanwhile, since August 1, 522 Coronavirus cases among the university community were reported by the MSU and the Ingham County Health Department.</p>
</div></div></div></div><div class="vc_column tdi_74_7a6  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_74_7a6{
                    vertical-align: baseline;
                }.tdi_74_7a6 .wpb_wrapper,
				.tdi_74_7a6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_7a6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_74_7a6 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_74_7a6{
width:34% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_7a6{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_75_0b6  tagdiv-type td-pb-border-top td_block_template_8" data-td-block-uid="tdi_75_0b6">
<style>

/* inline tdc_css att */

.tdi_75_0b6{
margin-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Get The Latest Higher Education News Sent Directly To Your Inbox</span></h4></div><div class="td-fix-index"><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://collegenews.org/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://collegenews.org/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><style type="text/css" media="screen" class="mailster-custom-form-css">
.mailster-form, .mailster-form .input, .mailster-form .mailster-form-info{width: 100%; box-sizing: border-box; border-color: #032157; padding: 0px; font-size: 0.8rem;}
.mailster-wrapper.mailster-_gdpr-wrapper{margin: 15px 0px;}
.mailster-form-fields{background: #f2f8ff; padding: 10px; box-shadow: 0px 0px 2px 0px;}
input.submit-button.button{background: #1466ca;}
</style>
<form action="https://collegenews.org/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-form-1" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_referer" type="hidden" value="https://collegenews.org/90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19/">
<input name="_nonce" type="hidden" value="c8da28402c">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email Address <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email Address" spellcheck="false"></div>
<div class="mailster-wrapper mailster-_gdpr-wrapper"><label for="mailster-_gdpr-1"><input type="hidden" name="_gdpr" value="0"><input id="mailster-_gdpr-1" name="_gdpr" type="checkbox" value="1" class="mailster-_gdpr mailster-required" aria-required="true" aria-label="By checking this box you agree to the privacy policy and terms."> By checking this box you agree to the privacy policy and terms. (<a href="https://collegenews.org/privacy-policy" target="_top">Link</a>)</label></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Join the newsletter" class="submit-button button" aria-label="Join the newsletter"></div>
</div>
</form>
</div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_76_016 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_016">
<style>

/* inline tdc_css att */

.tdi_76_016{
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_76_016{
margin-bottom:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_016{
margin-bottom:-8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76_016{
margin-top:0px !important;
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_77_a12 .tdm-title{
					color: #030303;
				}.tdi_77_a12 .tdm-title{
					font-family:Muli !important;font-size:25px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_a12 .tdm-title{
					font-family:Muli !important;font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_a12 .tdm-title{
					font-family:Muli !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_77_a12 .tdm-title{
					font-family:Muli !important;font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_77_a12"><h3 class="tdm-title tdm-title-md">Recent Articles</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_78_6ad td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_78_6ad">
<style>

/* inline tdc_css att */

.tdi_78_6ad{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_78_6ad class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19/" rel="bookmark" title="90% Of Michigan State University Students &#038; Staff Are Vaccinated Against COVID-19">90% Of Michigan State University Students &#038; Staff Are Vaccinated Against COVID-19</a></h3>
<div class="td-editor-date">
<a href="https://collegenews.org/covid-19/" class="td-post-category">COVID-19</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-12T00:25:51+02:00">October 12, 2021</time></span> </span>
</div>
<div class="td-excerpt">
Nearly 90 percent of students and employees at Michigan State University (MSU) are fully vaccinated for COVID-19, the university has announced.
</div>
<div class="td-read-more">
<a href="https://collegenews.org/90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/number-of-chinese-students-at-ohio-state-university-continues-to-drop/" rel="bookmark" title="Number of Chinese Students at Ohio State University Continues to Drop">Number of Chinese Students at Ohio State University Continues to Drop</a></h3>
<div class="td-editor-date">
<a href="https://collegenews.org/covid-19/" class="td-post-category">COVID-19</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-11T22:39:44+02:00">October 11, 2021</time></span> </span>
</div>
<div class="td-excerpt">
The number of international students enrolled at Ohio State University has finally begun to stabilize since the first year of the COVID-19...</div>
<div class="td-read-more">
<a href="https://collegenews.org/number-of-chinese-students-at-ohio-state-university-continues-to-drop/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/number-of-eu-students-at-uk-universities-halves-after-brexit-non-eu-students-increase/" rel="bookmark" title="Number of EU Students at UK Universities Halves After Brexit, Non-EU Students Increase">Number of EU Students at UK Universities Halves After Brexit, Non-EU Students Increase</a></h3>
<div class="td-editor-date">
<a href="https://collegenews.org/higher-education-news/" class="td-post-category">Higher Education News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-11T14:53:37+02:00">October 11, 2021</time></span> </span>
</div>
<div class="td-excerpt">
While the number of EU students at UK universities has halved since Brexit, the number of students coming from non-EU countries has...</div>
<div class="td-read-more">
<a href="https://collegenews.org/number-of-eu-students-at-uk-universities-halves-after-brexit-non-eu-students-increase/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/employment-rates-for-higher-education-graduates-in-australia-improve-national-survey-shows/" rel="bookmark" title="Employment Rates for Higher Education Graduates in Australia Improve, National Survey Shows">Employment Rates for Higher Education Graduates in Australia Improve, National Survey Shows</a></h3>
<div class="td-editor-date">
<a href="https://collegenews.org/oceania/australia/" class="td-post-category">Australia</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-11T02:31:00+02:00">October 11, 2021</time></span> </span>
</div>
<div class="td-excerpt">
The full-time employment rates among graduates of higher education institutions in Australia have increased slightly from 68.7 percent to 68.9 percent this...</div>
<div class="td-read-more">
<a href="https://collegenews.org/employment-rates-for-higher-education-graduates-in-australia-improve-national-survey-shows/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/international-students-welcome-news-to-return-to-australia-but-are-worried-about-cost-of-return/" rel="bookmark" title="International Students Welcome News to Return to Australia but Are Worried About Cost of Return">International Students Welcome News to Return to Australia but Are Worried About Cost of Return</a></h3>
<div class="td-editor-date">
<a href="https://collegenews.org/oceania/australia/" class="td-post-category">Australia</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-11T00:55:02+02:00">October 11, 2021</time></span> </span>
</div>
<div class="td-excerpt">
Following the news that New South Wales and Victoria have approved pilot programs over the return of international students to Australia in...</div>
<div class="td-read-more">
<a href="https://collegenews.org/international-students-welcome-news-to-return-to-australia-but-are-worried-about-cost-of-return/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div id="tdi_79_db6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_80_4a1  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_80_4a1{
                    min-height: 0;
                }.tdi_80_4a1,
				.tdi_80_4a1 .tdc-columns{
				    display: block;
				}.tdi_80_4a1 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_80_4a1{
margin-bottom:-116px !important;
padding-top:105px !important;
padding-bottom:135px !important;
position:relative;
}

.tdi_80_4a1 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80_4a1{
margin-bottom:-109px !important;
padding-top:85px !important;
padding-bottom:120px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_4a1{
margin-bottom:-90px !important;
padding-top:65px !important;
padding-bottom:90px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_4a1{
padding-top:60px !important;
padding-bottom:124px !important;
}
}

</style>
<div class="tdi_79_db6_rand_style td-element-style"><style>
.tdi_79_db6_rand_style{
background-color:#211d1d !important;
}
 </style></div><div class="vc_column tdi_82_461  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_82_461{
                    vertical-align: baseline;
                }.tdi_82_461 .wpb_wrapper,
				.tdi_82_461 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_82_461 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_82_461 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_83_602 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_602">
<style>

/* inline tdc_css att */

.tdi_83_602{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_84_746 .tdm-title{
					color: #ffffff;
				}.tdi_84_746 .tdm-title{
					font-family:Muli !important;font-size:36px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84_746 .tdm-title{
					font-family:Muli !important;font-size:32px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_746 .tdm-title{
					font-family:Muli !important;font-size:28px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84_746 .tdm-title{
					font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_84_746"><h3 class="tdm-title tdm-title-md">Related Stories</h3></div></div></div></div></div></div></div></div><div id="tdi_85_a33" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_86_406  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_86_406{
                    min-height: 0;
                }.tdi_86_406,
				.tdi_86_406 .tdc-columns{
				    display: block;
				}.tdi_86_406 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_86_406{
margin-bottom:120px !important;
padding-right:24px !important;
padding-left:24px !important;
}

.tdi_86_406 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_406{
margin-bottom:90px !important;
padding-right:14px !important;
padding-left:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_406{
margin-bottom:80px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_406{
margin-bottom:100px !important;
}
}

</style><div class="vc_column tdi_88_a61  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88_a61{
                    vertical-align: baseline;
                }.tdi_88_a61 .wpb_wrapper,
				.tdi_88_a61 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_a61 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_88_a61 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_89_b6d td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_89_b6d">
<style>

/* inline tdc_css att */

.tdi_89_b6d{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_89_b6d class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://collegenews.org/number-of-chinese-students-at-ohio-state-university-continues-to-drop/" rel="bookmark" class="td-image-wrap " title="Number of Chinese Students at Ohio State University Continues to Drop">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_90_b44 {
                                                      background-image: url(https://collegenews.org/wp-content/uploads/2021/10/Ohio-State-University.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_90_b44" style="background-image: url(https://collegenews.org/wp-content/uploads/2021/10/Ohio-State-University-485x360.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://collegenews.org/covid-19/" class="td-post-category">COVID-19</a>
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/number-of-chinese-students-at-ohio-state-university-continues-to-drop/" rel="bookmark" title="Number of Chinese Students at Ohio State University Continues to Drop">Number of Chinese Students at Ohio State University Continues to Drop</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-11T22:39:44+02:00">October 11, 2021</time></span> </span>
</div>
<div class="td-excerpt">
The number of international students enrolled at Ohio State University has finally begun to stabilize since the first year of the COVID-19...</div>
<div class="td-read-more">
<a href="https://collegenews.org/number-of-chinese-students-at-ohio-state-university-continues-to-drop/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://collegenews.org/number-of-eu-students-at-uk-universities-halves-after-brexit-non-eu-students-increase/" rel="bookmark" class="td-image-wrap " title="Number of EU Students at UK Universities Halves After Brexit, Non-EU Students Increase">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_91_670 {
                                                      background-image: url(https://collegenews.org/wp-content/uploads/2021/10/post-brexit-970x720.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_91_670" style="background-image: url(https://collegenews.org/wp-content/uploads/2021/10/post-brexit-485x360.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://collegenews.org/higher-education-news/" class="td-post-category">Higher Education News</a>
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/number-of-eu-students-at-uk-universities-halves-after-brexit-non-eu-students-increase/" rel="bookmark" title="Number of EU Students at UK Universities Halves After Brexit, Non-EU Students Increase">Number of EU Students at UK Universities Halves After Brexit, Non-EU Students Increase</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-11T14:53:37+02:00">October 11, 2021</time></span> </span>
</div>
<div class="td-excerpt">
While the number of EU students at UK universities has halved since Brexit, the number of students coming from non-EU countries has...</div>
<div class="td-read-more">
<a href="https://collegenews.org/number-of-eu-students-at-uk-universities-halves-after-brexit-non-eu-students-increase/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://collegenews.org/employment-rates-for-higher-education-graduates-in-australia-improve-national-survey-shows/" rel="bookmark" class="td-image-wrap " title="Employment Rates for Higher Education Graduates in Australia Improve, National Survey Shows">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_92_776 {
                                                      background-image: url(https://collegenews.org/wp-content/uploads/2021/10/graduation-970x720.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_92_776" style="background-image: url(https://collegenews.org/wp-content/uploads/2021/10/graduation-485x360.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://collegenews.org/oceania/australia/" class="td-post-category">Australia</a>
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/employment-rates-for-higher-education-graduates-in-australia-improve-national-survey-shows/" rel="bookmark" title="Employment Rates for Higher Education Graduates in Australia Improve, National Survey Shows">Employment Rates for Higher Education Graduates in Australia Improve, National Survey Shows</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-11T02:31:00+02:00">October 11, 2021</time></span> </span>
</div>
<div class="td-excerpt">
The full-time employment rates among graduates of higher education institutions in Australia have increased slightly from 68.7 percent to 68.9 percent this...</div>
<div class="td-read-more">
<a href="https://collegenews.org/employment-rates-for-higher-education-graduates-in-australia-improve-national-survey-shows/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://collegenews.org/international-students-welcome-news-to-return-to-australia-but-are-worried-about-cost-of-return/" rel="bookmark" class="td-image-wrap " title="International Students Welcome News to Return to Australia but Are Worried About Cost of Return">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_93_0d0 {
                                                      background-image: url(https://collegenews.org/wp-content/uploads/2021/05/Australia-970x720.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_93_0d0" style="background-image: url(https://collegenews.org/wp-content/uploads/2021/05/Australia-485x360.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://collegenews.org/oceania/australia/" class="td-post-category">Australia</a>
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/international-students-welcome-news-to-return-to-australia-but-are-worried-about-cost-of-return/" rel="bookmark" title="International Students Welcome News to Return to Australia but Are Worried About Cost of Return">International Students Welcome News to Return to Australia but Are Worried About Cost of Return</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-11T00:55:02+02:00">October 11, 2021</time></span> </span>
</div>
<div class="td-excerpt">
Following the news that New South Wales and Victoria have approved pilot programs over the return of international students to Australia in...</div>
<div class="td-read-more">
<a href="https://collegenews.org/international-students-welcome-news-to-return-to-australia-but-are-worried-about-cost-of-return/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://collegenews.org/about-90-of-employees-95-of-students-at-washington-state-university-received-covid-19-vaccines/" rel="bookmark" class="td-image-wrap " title="About 90% Of Employees &#038; 95% Of Students at Washington State University Received COVID-19 Vaccines">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_94_6ee {
                                                      background-image: url(https://collegenews.org/wp-content/uploads/2021/10/Washington-State-University-1-970x720.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_94_6ee" style="background-image: url(https://collegenews.org/wp-content/uploads/2021/10/Washington-State-University-1-485x360.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://collegenews.org/higher-education-news/" class="td-post-category">Higher Education News</a>
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/about-90-of-employees-95-of-students-at-washington-state-university-received-covid-19-vaccines/" rel="bookmark" title="About 90% Of Employees &#038; 95% Of Students at Washington State University Received COVID-19 Vaccines">About 90% Of Employees &#038; 95% Of Students at Washington State University Received COVID-19 Vaccines</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-10T23:28:03+02:00">October 10, 2021</time></span> </span>
</div>
<div class="td-excerpt">
As the vaccine mandate deadline is approaching, nearly 90 percent of employees and more than 95 percent of students at Washington State University (WSU)...</div>
<div class="td-read-more">
<a href="https://collegenews.org/about-90-of-employees-95-of-students-at-washington-state-university-received-covid-19-vaccines/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://collegenews.org/over-60000-applications-submitted-to-delhi-university-for-admissions-2021/" rel="bookmark" class="td-image-wrap " title="Over 60,000 Applications Submitted to Delhi University for Admissions 2021">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_95_446 {
                                                      background-image: url(https://collegenews.org/wp-content/uploads/2021/10/Delhi-university-970x720.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_95_446" style="background-image: url(https://collegenews.org/wp-content/uploads/2021/10/Delhi-university-485x360.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://collegenews.org/higher-education-news/" class="td-post-category">Higher Education News</a>
<h3 class="entry-title td-module-title"><a href="https://collegenews.org/over-60000-applications-submitted-to-delhi-university-for-admissions-2021/" rel="bookmark" title="Over 60,000 Applications Submitted to Delhi University for Admissions 2021">Over 60,000 Applications Submitted to Delhi University for Admissions 2021</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://collegenews.org/author/gent/">Erudera College News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-10T16:40:59+02:00">October 10, 2021</time></span> </span>
</div>
<div class="td-excerpt">
About 36,130 students at Delhi University have completed their admission process under the first cut-off list 2021, the university has announced.
</div>
<div class="td-read-more">
<a href="https://collegenews.org/over-60000-applications-submitted-to-delhi-university-for-admissions-2021/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Erudera College News"></span><meta itemprop="datePublished" content="2021-10-12T00:25:51+02:00"><meta itemprop="dateModified" content="2021-10-12T00:25:52+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://collegenews.org/90-of-michigan-state-university-students-staff-are-vaccinated-against-covid-19/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://collegenews.org/wp-content/uploads/2020/08/Erudera-College-News-logo.png"></span><meta itemprop="name" content="Erudera College News"></span><meta itemprop="headline" content="90% Of Michigan State University Students &amp; Staff Are Vaccinated Against COVID-19"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://collegenews.org/wp-content/uploads/2021/08/Covid-19.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_96_eb4" class="tdc-zone"><div class="tdc_zone tdi_97_e67  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_97_e67{
                    min-height: 0;
                }
</style><div id="tdi_98_60a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_99_ea1  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_99_ea1{
                    min-height: 0;
                }.tdi_99_ea1 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }.tdi_99_ea1,
				.tdi_99_ea1 .tdc-columns{
				    display: block;
				}.tdi_99_ea1 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_99_ea1.tdc-row-content-vert-center,
                    .tdi_99_ea1.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_99_ea1.tdc-row-content-vert-bottom,
                    .tdi_99_ea1.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_99_ea1.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_99_ea1.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_99_ea1{
padding-top:40px !important;
padding-bottom:40px !important;
}

.tdi_99_ea1 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_ea1{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_ea1{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_ea1{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

</style>
<div class="tdi_98_60a_rand_style td-element-style"></div><div class="vc_column tdi_101_870  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_101_870{
                    vertical-align: baseline;
                }.tdi_101_870 .wpb_wrapper,
				.tdi_101_870 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_101_870 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_101_870 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_102_9ba td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_102_9ba" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_102_9ba{
margin-bottom:28px !important;
}
}

</style>
<style>
/* custom css */
.tdi_102_9ba .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_102_9ba .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_102_9ba .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_102_9ba .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #d1d1d1;
                
                    font-family:Muli !important;line-height:26px !important;font-weight:400 !important;
                }.tdi_102_9ba .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_102_9ba .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_102_9ba .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_102_9ba .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_102_9ba .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_102_9ba .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_102_9ba .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102_9ba .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_102_9ba .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_102_9ba .tdb-horiz-menu > li > a{
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102_9ba .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_102_9ba .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_102_9ba .tdb-horiz-menu > li > a{
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_102_9ba .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_102_9ba .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_102_9ba .tdb-horiz-menu > li > a{
                    font-family:Muli !important;font-size:12px !important;line-height:24px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_102_9ba class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-3" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://collegenews.org/latest-news/"><div class="tdb-menu-item-text">Latest News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-321 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">By Region</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://collegenews.org/europe/"><div class="tdb-menu-item-text">Europe</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-325"><a href="https://collegenews.org/north-america/"><div class="tdb-menu-item-text">North America</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://collegenews.org/asia/"><div class="tdb-menu-item-text">Asia</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://collegenews.org/middle-east/"><div class="tdb-menu-item-text">Middle East</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://collegenews.org/oceania/"><div class="tdb-menu-item-text">Oceania</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409"><a href="https://collegenews.org/international-studies/"><div class="tdb-menu-item-text">International Studies</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-884"><a href="https://collegenews.org/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496"><a href="https://collegenews.org/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_104_3fa  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_104_3fa{
                    vertical-align: baseline;
                }.tdi_104_3fa .wpb_wrapper,
				.tdi_104_3fa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104_3fa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_104_3fa .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_105_665 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_105_665">
<style>
/* custom css */
.tdi_105_665 .tdb-logo-a,
                .tdi_105_665 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-end;
                }.tdi_105_665 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_105_665 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_105_665 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_105_665 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_105_665 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_105_665 .tdb-logo-text-title{
                    display: none;
                }.tdi_105_665 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_105_665 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://collegenews.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://collegenews.org/wp-content/uploads/2020/08/Erudera-College-News-logo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech</span><span class="tdb-logo-text-tagline">News</span></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_inline_text tdi_106_9a2 tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_106_9a2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_106_9a2{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_106_9a2 .tdm-descr{
                    color: #d1d1d1;
                
					font-family:Muli !important;font-size:13px !important;line-height:1.6 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106_9a2 .tdm-descr{
					font-family:Muli !important;font-size:12px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">&copy; Copyright 2021 - CollegeNews.org</p></div></div></div></div></div></div></div> </div>
</div>
</div>

<script type='text/javascript' src='https://collegenews.org/wp-content/plugins/mailster/assets/js/form.min.js?ver=2.4.14' id='mailster-form-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://collegenews.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/collegenews.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://collegenews.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-includes/js/comment-reply.min.js?ver=d9c9d9322e0f85a102cb6ef15e88acc6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://collegenews.org/wp-includes/js/wp-embed.min.js?ver=d9c9d9322e0f85a102cb6ef15e88acc6' id='wp-embed-js'></script>

<script>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</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'69ce00e94ace749f',m:'uJT0KdDSJhY80C2HS7ceGmQGMEu6SWrdCnt7x6iFU1Y-1634017332-0-AZvIvVoyetP4rKUzWLnr36kT7bKIEbKxLJ5pkr1ip3aj7UIYhbjHR5KrZEprNmwEGKaQjv4zHOvSByNQhPghLY9LpPfTUtQBNOKMxVJXPmCAOzBRc+CId8EQtAI33j+b756pvq1ceux2DL4jS1F3Br85+uyx7/oNr9IdhR2rEK+zKTXHb7bIlwZfpIqVaqE2v/u1J27XRRMO9qQUPZTYVz4ThpcUYae7sJTh5efTFc2R',s:[0xccbbc26954,0xc84851c652],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>